Dillo-dev

By thread
dillo-dev@mailman3.com

  • 3 participants
  • 11667 messages
Previous patches a la camelCase
by jcidï¼ dillo.org
May 29, 2008
[patch]: html.cc: change Html_add_input() to HtmlForm::add_input()
by jcidï¼ dillo.org
May 29, 2008
[patch]: simplify a_Html_form_event_handler(): part II
by onepointï¼ starurchin.org
May 29, 2008
[patch]: simplify a_Html_form_event_handler()
by onepointï¼ starurchin.org
May 29, 2008
[patch]: convert Html_submit_form2() to DilloHtmlForm::buildQueryUrl()
by onepointï¼ starurchin.org
May 29, 2008
Previous patches a la camelCase
by onepointï¼ starurchin.org
May 28, 2008
[patch]: html.cc: change Html_make_multipart_boundary() to DilloHtmlForm::make_multipart_boundary()
by onepointï¼ starurchin.org
May 28, 2008
[patch]: html.cc: rename Html_build_query_data() to DilloHtmlForm::build_query_data()
by onepointï¼ starurchin.org
May 28, 2008
[patch]: html.cc: change Html_add_input() to HtmlForm::add_input()
by onepointï¼ starurchin.org
May 28, 2008
html.cc: convert Html_*_reset functions to methods
by onepointï¼ starurchin.org
May 28, 2008