Previous patches a la camelCase
by onepoint@starurchin.org
May 28, 2008
[patch]: html.cc: change Html_make_multipart_boundary() to DilloHtmlForm::make_multipart_boundary()
by onepoint@starurchin.org
May 28, 2008
[patch]: html.cc: rename Html_build_query_data() to DilloHtmlForm::build_query_data()
by onepoint@starurchin.org
May 28, 2008
[patch]: html.cc: change Html_add_input() to HtmlForm::add_input()
by onepoint@starurchin.org
May 28, 2008
html.cc: convert Html_*_reset functions to methods
by onepoint@starurchin.org
May 28, 2008
html.cc: convert Html_*_reset functions to methods
by jcid@dillo.org
May 27, 2008
html.cc: convert Html_*_reset functions to methods
by onepoint@starurchin.org
May 27, 2008
html.cc: small tweak for consistency and debugging
by onepoint@starurchin.org
May 27, 2008
Re: (working) prototype of charset decoding in cache.c
by jcid@dillo.org
May 27, 2008
May 27, 2008